Miami Node Under Maintenance
Resolved
Dec 12 at 02:30am EST
The node maintenance has been completed. All services in Miami are now fully operational.
Affected services
North America
Updated
Dec 11 at 06:46pm EST
We are currently rebuilding the server that is currently under maintenance due to detected hardware issues. We appreciate your patience and understanding during this process.
Affected services
North America
Created
Dec 11 at 03:15am EST
We currently have a node under maintenance in Miami. If you are affected and need more information, please feel free to contact us. We expect to have the service back online as soon as possible, and our technicians are already on-site working on the server. Thank you for your patience and understanding.
Affected services
North America