Back to overview

Miami PoP Outage

Jan 23 at 02:00pm EST
Affected services
North America

Resolved
Jan 23 at 02:00pm EST

Resolved - This incident has been resolved.
Feb 28, 23:32 UTC

Update - We are awaiting a new cross connect from our transit provider and Miami will return to full capacity.
Feb 12, 2025 - 17:00 UTC

Update - Awaiting implementation progress from Equinix.
Jan 29, 2025 - 04:50 UTC

Identified - Working together with various Equinix technicians we've found the issue, we are awaiting the electrician on site to return to work and Miami will be returned to full capacity. We will be bringing on additional capacity soon to mitigate further issues with the Miami location.
Jan 28, 2025 - 02:42 UTC

Update - We have contact with a Tier 2 technician to resolve this issue. We will update this post as we learn more.
Jan 23, 2025 - 21:05 UTC

Investigating - We are currently investigating an outage with our Miami point of presence.
Jan 23, 2025 - 19:03 UTC