Back to overview
Degraded
Miami Node Under Maintenance
Dec 14 at 08:00pm EST
Affected services
North America
Resolved
Dec 14 at 09:00pm EST
The node maintenance has been completed. All services in Miami are now fully operational.
Affected services
Created
Dec 14 at 08:00pm EST
We currently have a node under maintenance in Miami. If you are affected and need more information, please feel free to contact us. We expect to have the service back online as soon as possible, and our technicians are already on-site working on the server. Thank you for your patience and understanding.
Affected services